You are on page 1of 1

EIGRP Configuracion Basica

: 21 de julio de 2010, 01:53:18

EIGRP Configuracion Basica

Ejemplo router DP4

Router>enable
Router#configure terminal
Enter configuration commands, one per line.

End with CNTL/Z.

Router(config)#hostname DP4
DP4(config-line)#interface Serial1/0
DP4(config-if)# bandwidth 128
DP4(config-if)# ip address 192.168.34.1 255.255.255.128
DP4(config-if)# no shutdown
DP4(config-if)#!
DP4(config-if)#interface Serial1/1
DP4(config-if)# bandwidth 64
DP4(config-if)# ip address 192.168.34.129 255.255.255.128
DP4(config-if)# no shutdown
DP4(config-if)#!
DP4(config-if)#interface FastEthernet0/0
DP4(config-if)# bandwidth 100000
DP4(config-if)# ip address 192.168.4.1 255.255.255.0
DP4(config-if)# no shutdown
DP4(config-if)#!
DP4(config-if)#ip route 172.16.0.0 255.255.0.0 192.168.4.2
DP4(config)#!
DP4(config)#router eigrp 123
DP4(config-router)# network 192.168.34.0 0.0.0.127
DP4(config-router)# network 192.168.34.128 0.0.0.127
DP4(config-router)# no auto-summary
DP4(config-router)#passive-interface fastEthernet 0/0
DP4(config-router)# redistribute static
ltima modificacin: 26 de julio de 2010, 04:24:08 por dpacheco