You are on page 1of 12

BEKERJA DENGAN LAYER

Layer merupakan element yang sangat penting pada saat bekerja dengan
photoshop, dimana anda dapat mengatur susunan atau komposisi gambar
dngan mudah sesuai dengan keinginan anda.
Layer dapat diumpamakan sebagai lapisan lembar kerja yang tembus pandang
dan saling bertumpuk, sebagai wadah suatu objek.
1.

Mengenal Layer
Layer itu adalah lapisan dan kita menganggab layer sebagai lapisan
transparan.

Sebuah Gambar yang terdiri dari beberapa layer

2.

Palet Layer
Informasi layer terletak pada palet terpisah dengan nama layers.
Untuk membuka layer dapat mengikuti langkah berikut:

Klik Windows

Layer

Maka akan terlihat kotak dialog dibawah ini.

Keterangan Gambar:
A
: Layer aktif. Layer ini bisa diedit terpisah dari layer lain
B
: Background adalah latar belakang sebuah gambar
C
: Blending Mode berfungsi mengatur layer aktif berinteraksi
dengan layer dibawahnya
D
: Opacity dan Fill mengatur nilai transparansi layer dan efek layer
E
: Visibility untuk menyembunyikan dan menampilkan layer
F
: New Layer untuk menambahkan layer baru
G
: Delete Layer geser ikon ini untuk menghapusnya

3.

Opacity
Sebuah layer memiliki nilai opacity yang mengatur tingkat transparansi
layer
Opacity 100% artinya layer solid menutupi layer dibawahnya. Opacity 50
% menunjukan setengah transparan dan sebagian layer dibawahnya akan
terlihat.Sedangkan opacity 0% artinya layer bening ada tapi tak terlihat.
Berikut adalah langkah untuk mengatur opacity sebuah layer:
Buka sebuah file gambar berlayer (File Layer)

Aktifkan layer yang akan diedit

Atur nilai opacitynya.

BEKERJA DENGAN SELEKSI


1. Menyeleksi Semua Area Layer
a. Pilih layer yang akan diseleksi di palet layer
b. Pilih menu Select All atau Ctrl + A

2. Membuat seleksi Kotak


a. Pilih Rectangular Marquee tool (M)
b. Geser / Drag area yang ingin diseleksi

3. Membuat Seleksi Lingkaran


a. Klik kanan Marquee tool
b. Pilih Eliptical marquee
c. Geser area yang ingin diseleksi

4. Membuat seleksi dengan Ukuran Tertentu


Langkah untuk membuat seleksi dengan ukuran pixel tertentu adalah
a. Aktifkan marquee tool
b. Pilih Pilihan Fixed Size pada pengaturan Style di Option Bar.

c. Isilah nilai Width dan Heigth sesuai dengan ukuran area pixel yang
anda butuhkan.

5. Mengatur Model Seleksi


Di Option bar, tentukan jenis seleksi yang anda inginkan dengan
ketentuan sebaga berikut:
a. New Selection untuk menambahkan seleksi baru.
b. Add to Selection, untuk menambahkan seleksi pada seleksi yang
sudah ada.
c. Subtract from selection, untuk mengurangi seleksi yang ada.
d. Intersect with Selection, untuk membuat seleksi dengan memotong
area seleksi yang sudah ada.
6. Menggunakan Seleksi Lasso:
a. Pilih Lasso tool
b. Klik pada area gambar untuk menentukan posisi awal dari seleksi
yang akan anda bentuk.
c. Geser lasso Tool pada area yang ingin anda seleksi, lalu
sambungkan pada titik awal pembuatan seleksi.

d. Lasso memungkinkan anda untuk membentuk seleksi dengan


bebas, tergantuk keahlian anda menggunakan mouse. Emakin anda
menguasai penggunaan mouse, anda akan menghasilkan seleksi
lasso yang semakin bagus pula.
7. Menggunakan seleksi Polygonal Lasso
a. Klik kanan Lasso tool
b. Pilih polygonal Lasso Tool
c. Klik pada area gambar untuk menentukan posisi awal dari seleksi
yang akan dibentuk.
d. Geser dengan arah mouse ke sembarang tempat (sesuaikan
dengan bentuk yang diinginkan) pada segmen yang diinginkan,
kemudian klik.

e. Setiap kali anda ingin mengubah arah atau bentuk, klik segmen
tersebut. Lanjutkan proses tersebut hingga segmen berakhir.
f. Proses akan berhenti secara otomatis, jika posisi akhir seleksi
bertemu dengan posisi awal seleksi.
g. Jika pointer (pointer akhir seleksi) tidak bertemu dengan pointer
awal seleksi, double klik pointer polygonal lasso
8. Menggunakan Seleksi Magic Wand
a. klik Magic Wand Tool
b. tentukan pilihan untuk mengatur seleksi, apakah ingin menambah
seleksi baru,menambah seleksi pada seleksi yang sudah ada,
mengurangi seleksi yang sudah ada, atau membuat seleksi baru di
area seleksi yang sudah ada.
c. Isilah nilai Tolerance dalam pixel antara nilai 0 sampai 255. isikan
dengan nilai yang rendah untuk menyeleksi pixel warna yang sama,
atau isikan nilai yang besar untuk meneyeleksi warna dengan range
yang besar.
d. Untuk menghaluskan seleksi, aktifkan pilihan Anti-aliased

e. Untuk memilih hanya pada area yang memiliki warna sama, aktifkan
pilihan Contigous tidak di aktifkan , maka semua pixel yang
menggunakan warna sama akan terpilih.
f. Untuk memilih data dari semua layer yang ditampilkan, aktifkan
pilihan User All layers jika pilihan ini tidak diaktifkan, tombol magic
wand akan memilih warna hanya dari layer yang aktif.
9. Membuat Seleksi dengan Extract
a. Buatlah file gambar yang akan deseleksi.
b. Klik menu Filter Extract atau tekan alt + Ctrl + X, hingga tampil
kotak dialog Extract

c. Aktifkan tombol Edge Highlighter


d. Gunakan Brush Size untuk mengatur ukuran kuas
e. Aktifkan pilihan Smart Highlighting agar seleksi menempel dengan
tepat pada sisi kontras gambar.

f. Seleksi sisi objek yang diinginkan

g. Pastikan tidak ada seleksi terputus

h. Aktifkan Fill tool kemudian klik pada bidang objek yang akan
ditandai dengan warna biru.

i. Akhiri dengan OK

10. Membuat seleksi dengan tepi Halus


a. Buatlah sebuah seleksi dengan menggunakan salah satu fasilitas
seleksi yang ada
b. Klik menu Select Modify Feather untuk menampilkan dialog
Feather Selection.
c. Ketiklah

sebuah

nilai

pada

pilihan

Feather

Radius

untuk

menentukan tingkat kehalusan dari seleksi yang dibuat.


d. Tekaan tombol OK
11. Memperhalus Garis seleksi
a. Buat area seleksi pada lembar kerja
b. Klik menu Select Modify Smooth
c. Atur nilia Sample Radius pada kotak dialog smooth Selection.
12.

Menggunakan Quick Mask


Digunakan untuk memperhalus daerah yang terseleksi
Berikut adalah cara mengerjakannya:
Buka File
Marquee (ellips)
Edit in Quick Mask
Doble klik pada Edit in Quick Mask Untuk membuka kotak
dialog (pilih warna dan tingkat transparansi dan akan terlihat
warna yang berbeda untuk bagian yang tidak terseleksi)
Ok

Brush
Pilih style brush
Klik dan geser sepanjang batas warna