You are on page 1of 4

Manual de

Usuario
Proyecto EDD
Csar Gonzlez Vargas

Manual de Usuario
La barra men, tiene varias opciones: ......................................................................................2
Precio Gasolina: ........................................................................................................................2
Ocupantes del Coche:...............................................................................................................2
Abrir y guardar datos: ..............................................................................................................2
Lista: .........................................................................................................................................3

Manual de Usuario
La barra men, tiene varias opciones:
1.- Archivo>Nuevo: si pulsamos este botn, el programa reseteara automticamente los datos
sobre precio gasolina.
2.-Archivo>Salir: Te sacara del programa.
3.-Editar>Nueva Lista: te crea una nueva lista en el apartado lista.
4.-Colores de la ventana: puedes cambiar de colores ya sea eligiendo de una tabla o con los
colores que vienen ah. (La parte Slider de colores no cambia de colores la ventana principal,
porque no me deja usar RGB en todo.)
5.-Ayuda: Te lleva a la ayuda.

Precio Gasolina:
En este apartado rellenamos lo que se pide y nos dar el precio a pagar por persona de
gasolina en .
Tambin podemos pulsar el botn de ida y vuelta, para solo saber que cuesta la ida y vuelta
con un icono de advertencia.

Ocupantes del Coche:


Aqu tenemos una tabla que podremos rellenar con los datos que queramos de los pasajeros,
que comida llevaran si son o no conductores tambin y si ya pagaron su parte. Estos dos
ltimos es necesarios marcarlos despus de aadir a las personas a la tabla.
Si queremos borrar un ocupante tendremos que hacerlo seleccionando la fila.

Abrir y guardar datos:


En esta pestaa tenemos un editor de txt, por si queremos almacenar informacin adicional y
abrirla mas tarde. El botn abrir abre el archivo txt seleccionado y guardar, generara un txt.

Lista:
Siempre que queramos empezar a usar la Lista, debemos pulsar Nueva lista, ya sea desde
Editar>Nueva Lista o desde el botn que tenemos delante.
Para aadir algo a la lista, deberemos seleccionar con el numero el ndice donde queremos
introducirlo y en el campo de texto escribir lo que queremos introducir.
Para borrar podemos borrarlo todo o ms bien borrar solo lo del ndice elegido.