You are on page 1of 9

switch

-acceso-> un vlans
-trunk->multi vilans

. se usa las vlans para saber que usuario quien es quien.

//configurando la interface vlan -- se configuro el switch


en modo acceso
Switch>enable
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 99
Switch(config-vlan)#na
% Incomplete command.
Switch(config-vlan)#na
Switch(config-vlan)#name Gestion
Switch(config-vlan)#exit
Switch(config)#int f0/5
Switch(config-if)#switchport mod
Switch(config-if)#switchport mode ac
Switch(config-if)#switchport mode access
Switch(config-if)#sw
Switch(config-if)#switchport ac
Switch(config-if)#switchport access vl
Switch(config-if)#switchport access vlan 99
Switch(config-if)#int f0/6
Switch(config-if)#sw
Switch(config-if)#switchport mod
Switch(config-if)#switchport mode ac
Switch(config-if)#switchport mode access
Switch(config-if)#

Switch(config-if)#switchport ac
Switch(config-if)#switchport access vl
Switch(config-if)#switchport access vlan 99
----------Switch(config-if)#
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#ena
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#do sh run
Building configuration...

Current configuration : 1139 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
!
spanning-tree mode pvst
!

interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
switchport access vlan 99
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 99
switchport mode access
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!

interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!

interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login

Switch(config)#interface vl
Switch(config)#interface vlan 99
Switch(config-if)#
%LINK-5-CHANGED: Interface Vlan99, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed state to


up

Switch(config-if)#
Switch(config-if)#
Switch(config-if)#ip ad
Switch(config-if)#ip address 172.16.99.11
% Incomplete command.
Switch(config-if)#ip address 172.16.99.11 255.255.255.0
Switch(config-if)#

//configurando el router
Continue with configuration dialog? [yes/no]: n

Press RETURN to get started!

Router>
Router>
Router>enable
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int g0/1
Router(config-if)#ip add 172.16.99.1 255.255.255.
^
% Invalid input detected at '^' marker.

Router(config-if)#ip add 172.16.99.1 255.255.255.0


Router(config-if)#no shut
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1,


changed state to up

Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 172.16.99.11

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 172.16.99.11, timeout is 2 seconds:
..!!!
Success rate is 60 percent (3/5), round-trip min/avg/max = 0/0/0 ms

Router#

//para conectarse desde la pc via remota con el switchconfigurando el switch


Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#line v
Switch(config)#line vty 0 4
Switch(config-line)#exit
Switch(config)#line v
Switch(config)#line vty 0 ?
<1-15> Last Line number
<cr>
Switch(config)#line vty 0 4
Switch(config-line)#pas
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#

------------- y en la pc ponemos telnet y la direccion ip del switch

--------- enable password cisco --> para entrar desde la pc en modo


privilegiado colocando ena
---(Switch(config)#enable
password cisco)

You might also like