You are on page 1of 5

PRAKTIKUM MANAGEMENT JARINGAN ROUTER MIKROTIK

DAFI YONDRA
dafi.yondra@gmail.com

Skenario Jaringan :
Interface ether1 =

IP address dari dhcp PCR, Untuk koneksi ke Jaringan Public (PCR)

Interface ether2 =

ether2

address

IP

192.168.10.1

untuk

koneksi

LAN

network

192.168.10.0/24

STEP 1
Interface router mikrotik yang terhubung ke internet dibuat sebagai DHCP client agar mendapat
IP DHCP dari router PCR (172.16.30.Y) yang artinya jaringan LAB PCR sebagai jaringan
internetnya.
Command di mikrotik untuk mebuat ether1 sebagai DHCP client dan mendapat IP address dari
DHCP Server adalah :
/ip dhcp-client
add add-default-route=yes default-route-distance=0 disabled=no interface=ether1 usepeer-dns=yes use-peer-ntp=yes

STEP 2
Router Mikrotik dibuat DHCP server yang memberikan IP secara otomatis ke PC-PC di LAN
dengan IP 192.168.X.0/24 (X=no NIM 2 digit terakhir), perlu diperhatikan interface mikrotik yang
terhubung ke LAN diberi IP pertama dalam LAN, contoh X=12 jadinya IP router 192.168.12.1
dan IP PC-PC LAN 192.168.12.sekian-sekian.
Set IP Address ether2 = 192.168.10.1/255.255.255.0
/ip address
add address=192.168.10.1/24 disabled=no interface=ether2 network=192.168.10.0

Konfigurasi DHCP Server untuk jaringan di LAN dengan polling address = 192.168.10.2
192.168.10.254
/ip pool
add name=dhcp_pool1 ranges=192.168.10.2-192.168.10.254

/ip dhcp-server
add address-pool=dhcp_pool1 authoritative=after-2sec-delay
disabled=no interface=ether2 lease-time=3d name=dhcp1

bootp-support=static

/ip dhcp-server config


set store-leases-disk=5m
/ip dhcp-server network
add address=192.168.10.0/24 gateway=192.168.10.1
/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packetsize=512 servers=172.16.30.1,113.212.113.212

STEP 3
Agar LAN bisa terhubung ke internet aktifkan NAT pada router Mikrotik.

/ip firewall nat


add action=masquerade chain=srcnat disabled=no out-interface=ether1

Setelah NAT ditambahkan, dari PC Client LAN dilakukan test ping ke url www.google.com
seperti gambar dibawah, reply dari www.google.com menandakan bahwa konfigurasi NAT
sudah berjalan dengan baik.

Dilakukan pengujian bandwidth ke url www.speedtest.net. Hasilnya digambar dibawah. Terlihat


kecepatan upload = 9.98 Mbps, dan download = 2.94 bps.

STEP 4 :
Kasus 2
Menerapkan hukuman download bagi pengguna jika melebihi batas maksimal. Misalnya ada
pengguna sedang download suatu file dari internet. Pengguna menggunakan download
manager dan menggunakan BW sampai melebihi batas maksimal, kemudian selang beberapa
waktu (detik) router menurunkan BW pengguna tersebut ke kecepatan minimal. Pengguna akan
merasakan hukuman di kecepatan minimal selama beberapa saat dan kondisi normal kembali.
Sampai batas maksimal terlanggar lagi dan hukuman diberikan lagi, begitu seterusnya sehingga
kecepatan yang diperoleh pengguna tersebut diantara batas kecepatan maksimal dan batas
kecepatan minimal.
Catatan: Batas kecepatan maksimal = 128 Kbps dan batas kecepatan minimal = 16 kbps. BW
untuk saluran internet di batasi maksimal 1 Mbps dari BW LAN ke PCR sebesar 100Mbps.

Solusi :
Untuk mengatur bandwidth per client di network 192.168.10.X sebesar maksimum 128 kbps,
dan jika melanggar nilai ini kecepatan client akan diturunkan menjadi minimal 16 kbps dalam
periode tertentu adalah dengan mengatur parameter burst di queue.
Contoh disini IP target yang akan dibatasi kecepatannya adalah 192.168.10.254 (IP Client).
/queue simple
add burst-limit=128k/128k burst-threshold=64k/64k burst-time=10s/10s direction=both
disabled=no dst-address=192.168.10.254/32 interface=ether2 limit-at=0/0 maxlimit=16k/16k name=queue1 parent=none priority=8 queue=default-small/default-small
total-queue=default-small
Parameter yang penting adalah nilai :

burst-limit

burst-time

burst-threshold.

Setelah queue diatas diterapkan, dilakukan test penggunaan bandwidth, dan dimonitor melalui
winbox untuk statistic trafiknya. Hasilnya dapat dilihat digambar berikut : Terlihat digambar
grafik penggunaan bandwidth client bervariatif antara 16 kbps sampai maksimum 128 kbps.
Pada saat client mulai mengisi trafik, bandwidth akan menaik sampai mendekati nilai burst limit
128 kbps. Client akan menggunakan kecepatan maximal ini selama nilai burst time 10s. Setelah
itu kecepatan akan diturunkan ke nilai max limit 16 kbps. Setelah itu secara perlahan client akan
diperbolehkan lagi memakai bandwidth sesuai nilai burst bandwidth dan burst time.
Demikian proses ini dilakukan secara berulang-ulang seterusnya.