You are on page 1of 2

Figura 1: Diagrama de Caso de Uso do sistema de controle escolar.

Figura 2: Diagrama de Classe do sistema de controle escolar.

Visualg
algoritmo "Inclusao de Duplicatas" // Funo : // Autor : Davi Souza // Data : 1/6/2011 // Seo de Declaraes var EMPRESA : CARACTER Venc : CARACTER valor : real Sair : caracter resultado : caracter inicio // Seo de Comandos Escreval ("Digite o Nome da Empresa") Leia (Empresa) Escreval ("Vencimento") Leia (venc) Escreval ("valor") Leia (Valor) Escreval ("Resultado ", Empresa, Venc, valor) resultado <- Empresa, Venc, valor fimalgoritmo