You are on page 1of 28

CURSO DE:

ESPECIALISTA EN MS-EXCEL 2010

Expositor: Ing. Luis Enrique Vilca Siguas

2013

MS-EXCEL 2010
En esta primera leccin vamos a familiarizarnos con el entorno de Excel 2007. Veremos las partes de la pantalla, cinta de opciones, introduccin de datos, operaciones bsicas, etc.

INTRODUCCIN
Una HOJA DE CLCULO es un programa que permite realizar clculos aritmticos, estadsticos, financieros, etc., con una serie de datos previamente introducidos. Excel 2010 es el mximo exponente de las hojas de clculo existentes en el mercado actual. Con Excel 2010 podemos generar presupuestos, grficos estadsticos, facturas, anlisis de bolsa, ventas, inventarios, etc. Excel 2010 incorpora cantidad de funciones que nos facilitar el clculo de operaciones complejas. En esta nueva versin de Excel 2010. Cuando abra Excel ver la hoja de clculo que le es familiar. Tambin notar que hay nuevos elementos en la parte superior de la ventana. Los mens y los botones anteriores de Excel han sido reemplazados por una nueva cinta de opciones, con fichas en las cuales hay que hacer clic para llegar a los comandos. La banda se pens para facilitar el uso de Excel y la bsqueda de los comandos que ms se utilizan.

MODO DE ACCESO AL EXCEL: Cargar MS-Excel 2010 de la siguiente forma:

1.- Clic en el botn Iniciar

2.- Clic sobre el men:

3.- Clic sobre la carpeta:

4.- Clic en el programa:

LA CINTA DE OPCIONES:
Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

3
Cinta de Opciones de la ficha Inicio

La nueva cinta de opciones se extiende a lo largo de la parte superior de Excel. Las tres partes de la cinta de opciones son: las Fichas, los Grupos y los Comandos. Los comandos Pegar, Cortar y Copiar aparecen en primer lugar en la ficha Inicio, dentro del grupo Portapapeles. Los comandos para el formato de fuentes aparecen despus, dentro del grupo Fuente. Los comandos que centran o alinean texto a la derecha o a la izquierda estn en el grupo Alineacin y los comandos que insertan y borran celdas, filas, columnas y hojas de clculo se encuentran en el grupo Celdas. Los grupos aglutinan todos los comandos que se necesitan para realizar una tarea concreta, y se mantienen a la vista y disponibles para su uso mientras se trabaja en la tarea, en lugar de permanecer escondidos en los mens. COMPONENTES BSICOS DE LA CINTA DE OPCIONES: 1 3

2 1. Fichas. Hay ocho fichas bsicas en la parte superior. Cada una representa un rea de actividad. Archivo, Inicio, Insertar, Diseo de pgina, Frmulas, Datos, Revisar y Vista. 2. Grupos. Cada ficha contiene varios grupos que contienen elementos relacionados. Por ejemplo la Ficha Inicio presenta 7 grupos: Portapapeles, Fuente, Alineacin, Numero, Estilos, Celdas y Modificar. 3. Comandos. Un comando puede ser un botn, un cuadro en el que se escribe informacin, o un men. ALGUNOS CONCEPTOS FUNDAMENTALES DE EXCEL:

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

4
HOJA: Se denomina as a la zona donde estamos trabajando. Cada hoja tiene un nombre identificativo que podemos cambiar. Los nombres de las hojas se pueden observar en la zona inferior de la pantalla. Estos nombres se pueden cambiar.

CELDA:

Cuadro individual que forma parte de la hoja. En las celdas introduciremos los datos.

COLUMNA:

Se nombran de la A a la Z y estn dispuestas en vertical. Despus de la columna Z, nos encontramos con la columna AA, AB, AC... y as hasta la AZ. Seguidamente, comenzara la BA, BB.. y as hasta la ltima columna que es la XFD Dispuestas en horizontal, se numeran desde la 1 hasta la 1048576 que es la ltima.

FILA:

LIBRO DE TRABAJO:

Conjunto de hojas. Un libro puede tener varias hojas. Al grabarlo, se crea un archivo con la extensin xlsx con todas las hojas que tuviese el libro. Grupo de celdas adyacentes, es decir, que se tocan. Un rango de celdas por ejemplo que va desde la A1 hasta la A5 se reflejara con el siguiente nombre: A1:A5

RANGO:

El nombre de un rango siempre har referencia a la primera y a la ltima celda seleccionadas. Rango A1:A5

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

5
TIPOS DE DATOS
La hoja de clculo de Excel puede aceptar cualquier tipo de dato en sus celdas. TIPO: Determina la naturaleza del dominio de valores que puede tomar una celda, las operaciones en que puede participar y el espacio de memoria que necesita. CLASIFICACIN:

NMERO
DATOS

ENTERO -> INTEGER REAL -> DOUBLE

CADENA DE CARACTERES ->STRING (TEXTO) N 1 2 3 4 5 6 7 EJEMPLOS El sueldo de un trabajador La poblacin nacional Nombre de una universidad El N de hermanos de una familia El peso de una persona La capital del Per La edad de una persona TIPO DE DATO

Excel reconoce los siguientes tipos de datos: NUMRICO : Se puede ingresar cualquier valor numrico con los dgitos: 0,1, 2, 3, 4, 5, 6, 7, 8, 9. O con los smbolos: +, -, (), /, $, %, e, etc. : Se puede ingresar cualquier grupo de caracteres entre letras y nmeros que no sean interpretados como un nmero, frmula, fecha, hora, valor lgico o error. : Una fecha u hora se ingresa como texto entre comillas . Excel convierte a un nmero cuando calcula una frmula. : Excel trabaja con valores lgicos que son resultados de condiciones, estas expresiones puede ser VERDADERO o FALSO. : Existe un grupo de valores llamado de error el cual se refiere al tipo de error que Excel detecta. Ejemplo: #N/A, #DIV/0!

TEXTO

FECHA Y HORA

LGICO

ERROR

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

INGRESO DE DATOS
I. EN UNA CELDA Pasos: 1.- Hacer clic dentro de una celda. 2.- Escribir dato. 3.- Presionar ENTER. II. EN UNA SELECCIN Pasos: 1.- Seleccionar bloque o rango de celdas. 2.- Escribir dato. 3.- Presionar ENTER. NOTA: El puntero de celda se desplaza solo por la seleccin.

LUIS

LUIS

MANEJO DE BLOQUES MLTIPLES


III. SELECCIONAR BLOQUES MLTIPLES Pasos: 1.- Seleccionar bloque o rango de celdas. 2.- Pulsar CTRL + CLIC. 3.- Seleccionar otro bloque o rango de celdas.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

7
IV. INGRESAR DATO A TODAS LAS CELDAS DE BLOQUES MLTIPLES Pasos: 1.- Seleccionar bloque o rango de celdas. 2.- Ingresar dato a repetir. 3.- Pulsar CTRL + ENTER.

ELEMENTOS DE LA HOJA DE CLCULO


CELDA: Es la interseccin de una Columna con una Fila. Cada celda puede contener texto, nmero o frmula. Ejemplo: C9

PUNTERO O SELECTOR DE CELDA: Es aquella celda que se encuentra marcada con doble lnea en el borde e identifica la posicin actual de la celda activa.

CUADRO DE RELLENO: Llamado tambin controlador, se encuentra situado en la parte inferior de una celda/s. Permite ejecutar acciones como desplazamiento, copia, etc.

Elaborado por: Ing. Luis Enrique Vilca Siguas

Cuadro de Relleno

989493892

lvs220@hotmail.com

8
PUNTEROS DEL MOUSE: Es un smbolo que indica la posicin del Mouse en la pantalla.

Permite activar una celda o rango de celdas. Situado en los encabezados de la Fila o de la Columna, marca la Fila o activa la Columna.

Permite seleccionar una Celda o rango de Celdas para desplazar su contenido.

Permite copiar una Celda o rango de Celdas.

Permite modificar el ancho de la Columna, para la Fila es similar.

Permite ocultar o restablecer Columnas, para las Filas es similar

ACCIONES DEL PUNTERO DEL MOUSE


Para utilizar adecuadamente el Mouse es necesario describir cuatro acciones bsicas que Windows define para el uso de dicho dispositivo.

SEALAR: Trmino utilizado para ubicar el puntero del Mouse sobre un elemento u objeto.

HACER CLIC: Trmino utilizado cuando se seala un celda, elemento u objeto de la pantalla y luego se pulsa y se suelta rpidamente el botn del Mouse.

HACER DOBLE CLIC: Trmino utilizado cuando se seala un elemento y luego se presiona dos veces el botn del Mouse.

ARRASTRAR: Trmino utilizado cuando se mantiene presionado el botn del Mouse mientras se desplaza el puntero.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

MANEJO DEL PUNTERO DEL MOUSE


I. MOVER EL CONTENIDO DE UNA CELDA Pasos: 1.- Sealar la celda que contenga un dato. 2.- Arrastrar (mantener presionado el botn del Mouse). 3.- Ubicar el puntero del Mouse en la celda deseada. 4.- Soltar el botn del Mouse.

LUIS

II. MOVER EL CONTENIDO DE UN RANGO CELDAS Pasos:

1.- Seleccionar el rango (realizar un arrastre). 2.- Sealar el rango por cualquier borde de la seleccin. 3.- Arrastrar el Mouse hasta la posicin de la celda a mover. 4.- Soltar el botn del Mouse.

LUIS MARIA JOSE ROSA

III. COPIAR UNA SELECCIN DE RANGO CELDAS Pasos: 1.- Seleccionar el rango (realizar un arrastre). 2.- Pulsar CTRL + CLIC (no soltar ninguna) 3.- Arrastrar el Mouse hasta la posicin de la celda a copiar. 4.- Soltar el botn del Mouse, luego CTRL.

LUIS MARIA JOSE ROSA

IV. MODIFICAR EL ANCHO DE UNA COLUMNA/FILA Pasos: 1.- Sealar el Mouse entre el encabezado de dos columnas. En el ejemplo: se modificar la columna C 2.- Arrastrar el Mouse hasta el ancho deseado. 3.- Soltar el botn del Mouse.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

10
V. MODIFICAR EL ANCHO DE VARIAS COLUMNAS/FILAS Pasos: 1.- Seleccionar varias columnas (en el encabezado). 2.- Ubicar el puntero entre el encabezado de dos columnas. 3.- Arrastrar el Mouse hasta el ancho deseado. 4.- Soltar el botn del Mouse.

VI. OCULTAR UNA COLUMNA Pasos: 1.- Ubicar el puntero del Mouse entre el encabezado de dos columnas. En el ejemplo: se ocultar la columna C 2.- Arrastrar el Mouse a la izquierda hasta ocultar dicha columna.

C
VII. OCULTAR VARIAS COLUMNAS

Pasos: 1.- Seleccionar varias columnas (en el encabezado). 2.- Ubicar el puntero del Mouse entre el encabezado de dos columnas. En el ejemplo: se ocultarn las columnas A, B y C 3.- Arrastrar el Mouse a la izquierda hasta ocultar dichas columnas.

VIII. RESTABLECER COLUMNAS OCULTAS Pasos: 1.- Seleccionar varias columnas (en el encabezado). 2.- Ubicar el puntero del Mouse entre el encabezado de dos columnas. En el ejemplo: columna A 3.- Arrastrar el Mouse a la derecha hasta visualizar las columnas.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

11
GENERACIN DE SERIES DE DATOS
Excel nos brinda la posibilidad de obtener series numricas o de textos que el usuario utiliza constantemente. Por ejemplo Excel contiene series del da de la semana, del mes, etc. I. CREACIN DE SERIES DE DATOS Pasos: 1.- Ingresar primer dato. 2.- Sealar el puntero en el Cuadro de Relleno. 3.- Arrastre el Mouse seleccionando rango de la serie. ENERO

ENERO
FEBRERO MARZO ABRIL MAYO

II. CREACIN DE SERIES NUMRICAS Pasos: 1.- Ingresar primer nmero de la serie. 2.- Ubicar el puntero en el Cuadro de Relleno. 3.- Presionar CTRL + CLIC (No soltar). 4.- Arrastre el Mouse seleccionando la serie. 5.- Soltar el botn del Mouse, luego CTRL.

1990
1991 1992 1993 1994

1990

III. CREACIN DE SERIES CON INCREMENTOS DEFINIDOS Pasos: 1.- Ingresar los dos primeros datos numricos consecutivos de la serie. 2.- Seleccionar las dos celdas. 3.- Ubicar el puntero en el Cuadro de Relleno. 4.- Arrastre el Mouse seleccionando rango de la serie.

1960 1970

1960 1970 1980 1990 2000

NOTA:
La Generacin de series no son aplicables a bloques rectangulares. Slo se generan en bloques Horizontales o Verticales. 989493892

Elaborado por: Ing. Luis Enrique Vilca Siguas

lvs220@hotmail.com

12
OPERADORES
Operadores de clculo en las frmulas Los operadores especifican el tipo de clculo que se desea realizar con los elementos de una frmula. Excel incluye cuatro tipos diferentes de operadores de clculo: aritmtico, comparacin, texto(&) y referencia(: ,). OPERADOR DESCRIPCIN Adicin Sustraccin Multiplicacin Divisin Potencia Porcentaje Igual a Mayor que Menor que Mayor o igual que Menor o igual que Distinto de Y comercial

+ * / ^ % = > < >= <= <> &


Uso de parntesis

Para cambiar el orden de evaluacin, escriba entre parntesis la parte de la frmula que se calcular en primer lugar. Por ejemplo, la siguiente frmula da un resultado de 11 porque Excel calcula la multiplicacin antes que la suma. La frmula multiplica 2 por 3 y, a continuacin, suma 5, con lo que se obtiene 11. =5+2*3 Por el contrario, si se utilizan parntesis para cambiar la sintaxis, Excel sumar 5 y 2 y, a continuacin, multiplica el resultado por 3, con lo que se obtiene 21. =(5+2)*3 En el siguiente ejemplo, los parntesis que rodean la primera parte de la frmula indican a Excel que calcule B4+B5 primero y despus divide el resultado por la suma de los valores de las celdas D5 hasta F5. =(B4+B5)/SUMA(D5:F5)
Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

13

FUNCIONES
Una funcin es una frmula predefinida que ayuda a ejecutar operaciones matemticas comunes. Las funciones ahorrarn el tiempo de escribir largas frmulas. Cada funcin tiene un cierto orden, llamado sintaxis, que es necesario respetar para que la funcin produzca los resultados deseados. Sintaxis: Todas las funciones comienzan con el signo =. A continuacin del signo = se encuentra el nombre de la funcin. Ejemplo: =SUMA(RANGO) He aqu un ejemplo de una funcin con un solo argumento, que suma el rango de celdas B3 a B10:

(Rango)

OBSERVACIN: Los argumentos (nmeros, texto o rango de celdas) deben figurar entre parntesis. Si hay ms de un argumento, stos deben estar separados por comas. =SUMA(RANGO1, RANGO2, RANGO3,, RANGOn)

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

14
LAS FUNCIONES DE EXCEL
FUNCIONES ARITMTICAS
SUMA: Permite sumar un rango de celdas. Sintaxis: =SUMA(Rango) Ejm. =SUMA(A1:A5) Excel suma los nmeros en el rango A1:A5 ABS: Devuelve el valor absoluto de un nmero. Sintaxis: =ABS(Nmero) Ejm. =ABS(-10) Excel devuelve 10 ENTERO: Devuelve el valor entero de un nmero. Sintaxis: =ENTERO(Nmero) Ejm. =ENTERO(10.99) Excel devuelve 10 POTENCIA: Calcula la potencia de un nmero. Sintaxis: =POTENCIA(Nmero,Exponente) Ejm. =POTENCIA(2,3) Excel devuelve 8 REDONDEAR: Redondea un nmero a la cantidad de cifras decimales especificada. Sintaxis: =REDONDEAR(Nmero,Nmero_Decimales) Ejm. =REDONDEAR(923.4567,2) Excel devuelve 923.46

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

15
FUNCIONES ESTADSTICAS
PROMEDIO: Permite obtener el promedio de un rango de celdas. Sintaxis: =PROMEDIO(Rango) Ejm. =PROMEDIO(A1:A5) Excel Devuelve el promedio de los nmeros en el rango A1:A5 MAX: Devuelve el valor mximo en un rango de celdas. Sintaxis: =MAX(Rango) Ejm. =MAX(A1:A5) Excel Devuelve el valor mximo de los nmeros en el rango A1:A5 MIN: Devuelve el valor mnimo en un rango de celdas. Sintaxis: =MIN(Rango) Ejm. =MIN(A1:A5) Excel Devuelve el valor mnimo de los nmeros en el rango A1:A5 CONTAR: Cuenta solamente las celdas que contengan nmeros pasando por alto las celdas vacas o que contengan textos en un rango de celdas. Sintaxis: =CONTAR(Rango) Ejm. =CONTAR(A1:A5) Excel Devuelve el nmero de celdas numricas en el rango A1:A5

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

16
CONTARA: Cuenta el nmero de celdas que no estn vacas. Sintaxis: =CONTARA(Rango) Ejm. =CONTARA(A1:A5) Excel Devuelve el nmero de celdas no vacas en el rango A1:A5 CONTAR.SI: Cuenta las celdas dentro del rango que no estn en blanco y que cumplen con el criterio (condicin) establecido por el usuario. Sintaxis: =CONTAR.SI(Rango,Criterio) Ejm. =CONTAR.SI(A1:A5,>=10.5) Excel Devuelve el nmero de alumnos aprobados en el rango A1:A5 SUMAR.SI: Suma las celdas en el rango que coinciden con el criterio (condicin) establecido por el usuario. Sintaxis: =SUMAR.SI(Rango,Criterio) Ejm. =SUMAR.SI(A1:A5,>=10.5) Excel Devuelve la suma acumulada de las notas por todos los alumnos aprobados en el rango A1:A5

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

17
FUNCIONES DE FECHA Y HORA
HOY: Devuelve el nmero de serie del da en curso (fecha actual). Sintaxis: =HOY() Ejm. Escribir en cualquier celda. =HOY() Excel Devuelve la fecha del sistema. AHORA: Devuelve la fecha y la hora del sistema. Sintaxis: =AHORA() Ejm. Escribir en cualquier celda. =AHORA() Excel Devuelve la fecha y la hora del sistema. DIA - Devuelve el nmero del da del mes que corresponde a una fecha. El resultado est entre 1 y 31. Sintaxis: =DIA(Nmero de Serie) Ejm. =DIA(Fecha) Excel Devuelve el da de la fecha actual. DIASEM: Devuelve un nmero (entre 1 y 7) del da de la semana de la fecha especificada. Sintaxis: =DIASEM(Nmero de Serie) Ejm. =DIASEM(Fecha) Excel Devuelve el nmero de da de la semana. 989493892

Elaborado por: Ing. Luis Enrique Vilca Siguas

lvs220@hotmail.com

18
MES: Devuelve el nmero del mes que corresponde a una fecha. El resultado est entre 1 y 12. Sintaxis: =MES(Nmero de Serie) Ejm. =MES(Fecha) Excel Devuelve el mes de la fecha actual. AO: Devuelve el ao que corresponde a una fecha. El resultado est entre 1900 y 9999. Sintaxis: =AO(Nmero de Serie) Ejm. =AO(Fecha) Excel Devuelve el ao de la fecha actual. FECHA: Devuelve el nmero de serie que corresponde a una fecha. El resultado est entre 1 y 2958465. Sintaxis: =FECHA(Nmero de Serie) Ejm. =FECHA(Ao,Mes,Da) Excel Devuelve el Da, Mes, Ao de la fecha.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

19
FUNCIONES DE TEXTO
IZQUIERDA: Devuelve el nmero de caracteres especificados situados a la izquierda de una cadena, respectivamente. Sintaxis: =IZQUIERDA(Texto, N de Caracteres) Ejm. =IZQUIERDA(universidad,3) Excel Devuelve uni. DERECHA: Devuelve el nmero de caracteres especificados situados a la derecha de una cadena, respectivamente. Sintaxis: =DERECHA(Texto, N de Caracteres) Ejm. =DERECHA(universidad,4) Excel Devuelve idad. MED: Devuelve una cantidad de caracteres de un texto a partir de una posicin determinada. Sintaxis: = MED (Texto, Posicin Inicial, N de Caracteres) Ejm. =MED(universidad,7,4) Excel Devuelve sida. CONCATENAR: Devuelve el nmero de caracteres especificados situados a la derecha de una cadena, respectivamente. Sintaxis: = CONCATENAR (Texto1, Texto2, Texto3,., Texton) Ejm. = CONCATENAR (universidad,nacional) Excel Devuelve universidadnacional. NOTA: Tambin es posible usar el smbolo texto. Ejm. = universidad&nacional

&

para crear frmulas que concatenen

Excel Devuelve universidadnacional. 989493892

Elaborado por: Ing. Luis Enrique Vilca Siguas

lvs220@hotmail.com

20
VALOR: Convierte una cadena de texto que representa un nmero en un nmero. Sintaxis: =VALOR(Texto) Texto: es el texto entre comillas o una referencia a una celda que contiene el texto que se desea convertir. Observaciones: El argumento texto puede tener cualquiera de los formatos de nmero constante, fecha u hora reconocidos por Microsoft Excel. Si no tiene uno de estos formatos, VALOR devuelve el valor de error #VALOR!. Por lo general, no es necesario utilizar la funcin VALOR en las frmulas, ya que Excel convierte el texto en nmeros automticamente. Esta funcin se proporciona por su compatibilidad con otros programas para hojas de clculo. Ejm 1. =VALOR(11/11/2012) Excel Devuelve 41224. Ejm 2. =VALOR(S/. 1,000.00) Excel Devuelve 1000. Ejm 3.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

21
TEXTO: Convierte un valor numrico en un texto. La funcin contraria es =VALOR. Podemos comprobar que al escribir un nmero en una celda queda alineado a la derecha, y si se escribe como texto (anteponindole una comilla simple) quedar alineado a la izquierda. Ejemplo: '54 Sintaxis: =TEXTO(Valor,Formato) Observaciones: Valor: es el nmero que queremos convertir a texto Formato: es el formato que queremos darle. Es un argumento optativo Ejm 1. Celda C1= 2007 =TEXTO(C1,0.00 $) Excel Devuelve 2007.00 $ Ejm 2: Celda C2= 0.2 =TEXTO(C2,0%) Excel Devuelve 20% Ejm 3:

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

22
FUNCIONES LGICAS
Las funciones lgicas son importantes porque a travs de una expresin se puede evaluar datos o valores que permiten responder a muchas interrogantes.

FUNCIN SI: Esta funcin devuelve un valor si la condicin especificada es Verdadero y otro valor si es Falso.

SI
COND

ACCIN 2

ACCIN 1

Sintaxis: =SI(Condicin, Accin1, Accin2) V F Ejm.:

SI prom>=13 5

Desaprobado

Aprobado

Sintaxis:

=SI(B5>=13,Aprobado,Desaprobado)
Condicin V Accin1 F Accin2

Los principios de operacin de las funciones lgicas en Excel, son los mismos de las funciones lgicas matemticas, las cuales dan un criterio de Verdad a dos o ms proposiciones lgicas, de acuerdo al conector lgico empleado.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

23
Para aplicar las funciones lgicas tambin se utiliza el asistente de insertar o funcin o simplemente escribir la sintaxis en la barra de frmula. Para comprender veremos un ejemplo:

PREGUNTA N 1: El Precio de Venta tiene por condicin si el Tipo es A, ser el Precio de Lista + 10% del Precio de Lista sino ser el Precio de Lista + 5% del Precio de Lista. SOLUCION: Funcin SI: uso de la sintaxis. =SI(C4="A",D4+D4*10%,D4+D4*5%) Funcin SI: uso del asistente.

Luego, a continuacin se muestra los resultados:

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

24
PREGUNTA N 2: El Producto tiene por condicin si el Precio de Venta es superior a S/. 5.00, el producto es Bueno, de lo contrario el producto es Regular. SOLUCION: Funcin SI: uso de la sintaxis. =SI(E4>5,"Bueno","Regular") Funcin SI: uso del asistente.

Luego, a continuacin se muestra los resultados:

PREGUNTA N 3: El Producto tiene por condicin si es Queso tendr un descuento del 10% del Precio de venta sino ser 0. SOLUCION: Funcin SI: uso de la sintaxis. =SI(B4="Queso",E4*10%,0) Funcin SI: uso del asistente.

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

25
Luego, a continuacin se muestra los resultados:

Por ltimo, se muestra el resultado final:

FUNCIN SI - ANIDADA: Es aquel Si que est dentro de otro Si.

Si
COND1

D1

F
Si

Si
COND2

D2

COND3

V
ACCIN 2 ACCIN 1

D3

ACCIN 4

ACCIN 3

Sintaxis: =Si(Cond1,Accin1,Si(Cond2, Accin2,Si(Cond3, Accin3,Accin4)))


V F V F V F

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

26
FUNCIONES LGICAS: PARA EL SI - ANIDADO Son tambin de mucha utilidad en nuestra vida acadmica y profesional, en casos donde se tiene mucha informacin y los resultados que se quieren obtener dependen de que cumpla ciertas caractersticas o condiciones, como es el caso de aprobar o desaprobar un crdito, aceptar o rechazar un aspirante, determinar categoras salariales, clasificar los estudiantes. Los principios de operacin de las funciones lgicas en Excel, son los mismos de las funciones lgicas matemticas, las cuales dan un criterio de Verdad a dos o ms proposiciones lgicas, de acuerdo al conector lgico empleado: FUNCIN Y: Devolver Verdadero si todos los Valores Lgicos son Verdaderos. Sintaxis: Y(Valor Lgico1, Valor Lgico2,...) FUNCIN O: Devolver Verdadero si alguno de los Valores Lgicos es Verdadero. Sintaxis: O(Valor Lgico1, Valor Lgico2,...) FUNCIN NO: Invierte el valor lgico. Sintaxis: NO(Valor Lgico) NOTACIN: SIMBOLO CONCEPTO p,q Valores Lgicos V,F ^,v,~ Para comprender veremos el siguiente ejemplo: Valores de Verdad Operadores Lgicos

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

27
PREGUNTA N 1: La Promocin tiene por condicin si el producto es Gaseosa el premio ser un Polo, si el producto es Chizitos el premio ser un Gorro, si el producto es Chupetines el premio ser un Lapicero, de lo contrario no tendrn Nada. NOTA: Calcular primero el Importe. SOLUCION: =SI(B5="GASEOSA","Polo",SI(B5="CHIZITOS","Gorro",SI(B5="CHUPETINES", "Lapicero, Nada")))

PREGUNTA N 2: El Descuento1 tiene por condicin si el producto es Gaseosa y la cantidad es mayor o igual a 100, dar un descuento del 18% del Importe sino dar el 15% del Importe. SOLUCION: =SI(Y(B5="GASEOSA",C5>=100),E5*18%,E5*15%)

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com

28
PREGUNTA N 3: El Descuento2 tiene por condicin si la cantidad es mayor a 100 o el importe es menor que 300, dar un descuento del 10% del Importe sino dar el 5% del Importe. SOLUCION: =SI(O(C5>100,E5<300),E5*10%,E5*5%)

PREGUNTA N 4: Niegue la afirmacin de que si el producto es Gaseosa o el precio unitario sea menor o igual que S/. 2.50, imprima el mensaje No Tiene Premio, de lo contrario Tiene Premio. SOLUCION: =SI(NO(O(B5="GASEOSA",D5<2.50)),"Tiene Premio","No Tiene Premio")

Por ltimo, se muestra el resultado final:

Elaborado por: Ing. Luis Enrique Vilca Siguas

989493892

lvs220@hotmail.com