You are on page 1of 3

::::::::::::::::::::::::::::::::::::::

router KINGKONG
::::::::::::::::::::::::::::::::::::::
enable
configure terminal
hostname KINGKONG
no ip domain-lookup
enable secret class
line con 0
exec-timeout 0 0
logging synchronous
password cisco
login
line vty 0 4
password cisco
login
end
config t
interface f0/0
ip address 192.168.12.2 255.255.255.0
no shutdown
interface f1/0
ip address 192.168.23.2 255.255.255.0
no shutdown
router ospf 1
network 192.168.12.0 255.255.255.0 area 0
network 192.168.23.0 255.255.255.0 area 0
end
copy running-config startup-config
::::::::::::::::::::::::::::::::::::::
router GODZILLA
::::::::::::::::::::::::::::::::::::::
enable
configure terminal
hostname GODZILLA
no ip domain-lookup
enable secret class
line con 0
exec-timeout 0 0
logging synchronous
password cisco
login
line vty 0 4
password cisco
login
end
config t
interface f0/0
ip address 192.168.12.1 255.255.255.0
no shutdown
interface loopback0
ip address 1.1.1.1 255.255.255.0
no shutdown
router ospf 1
network 192.168.12.0 255.255.255.0 area 0
network 1.1.1.0 255.255.255.0 area 0
end
copy running-config startup-config
config terminal
crypto isakmp policy 10
authentication pre-share
encrypton aes 256
hash sha
group 5
lifetime 3600
crypto isakmp key 0 AdmonInterredes address 192.168.23.3
crypto ipsec trasnform-set MYTRANS esp-aes 256 esp-sha-hmac
crypto ipsec security-association lifetime seconds 1800
access-list 100 permit ip 1.1.1.0 0.0.0.255 3.3.3.0 0.0.0.255
crypto map MYMAP 10 ipsec-isakmp
match address 100
set peer 192.168.23.3
set pfs group5
set transform-set MYTRANS
set security association lifetime seconds 900
int f0/0
crypto map MYMAP
exit
::::::::::::::::::::::::::::::::::::::
router NESSIE
::::::::::::::::::::::::::::::::::::::
enable
configure terminal
hostname NESSIE
no ip domain-lookup
enable secret class
line con 0
exec-timeout 0 0
logging synchronous
password cisco
login
line vty 0 4
password cisco
login
end
config t
interface f0/0
ip address 192.168.23.3 255.255.255.0
no shutdown
interface loopback0
ip address 3.3.3.3 255.255.255.0
no shutdown
router ospf 1
network 192.168.23.0 255.255.255.0 area 0
network 3.3.3.0 255.255.255.0 area 0
end
copy running-config startup-config
config terminal
router ospf 1
network 0.0.0.0 255.255.255.255 area 0
end
config terminal
crypto isakmp policy 10
authentication pre-share
encrypton aes 256
hash sha
group 5
lifetime 3600
crypto isakmp key 0 AdmonInterredes address 192.168.12.1
crypto ipsec trasnform-set MYTRANS esp-aes 256 esp-sha-hmac
crypto ipsec security-association lifetime seconds 1800
access-list 100 permit ip 3.3.3.0 0.0.0.255 1.1.1.0 0.0.0.255
crypto map MYMAP 10 ipsec-isakmp
match address 100
set peer 192.168.12.1
set pfs group5
set transform-set MYTRANS
set security-association lifetime seconds 1800
int f0/0
crypto map MYMAP
end
ping 1.1.1.1 source 3.3.3.3
show crypto isakmp sa
show

You might also like