You are on page 1of 3

(IADES/ AGENTE ADMINISTRATIVO/

SUDAM/
2013) A figura a seguir parte de uma planilha do Microsoft Excel 2003, verso em portugus, e apresenta
os seis principais produtores mundiais de frutas no ano
de 2006. Em uma clula formatada apropriadamente,
foi atribuda a frmula =PROCV(B4;B2:C7;2). Com
base nessas informaes, assinale a alternativa que
contm o valor correto retornado por essa frmula.

a.
b.
c.
d.
e.
2.

3.

4.

Financeiro
M-0032011
Joo Costa
#REF!
Madalena Santos

6.

(UFMT/ Profissional de Nvel Mdio/ COPEL/ 2013)


A planilha apresenta alguns produtos do estoque de
uma papelaria. De acordo com a especificao da administrao, quando a quantidade de um produto em
estoque for menor que 3, o campo referente Situao
de Estoque deve conter a palavra Crtico; quando essa
quantidade for maior ou igual a 3 e menor ou igual a
10, a Situao de Estoque desse produto deve ser
Normal; para quantidades maiores que 10, a Situao
de Estoque deve ser Sobrando. A partir dessas informaes, qual frmula uma soluo para a clula D2?
a. =SE(C2>10; Sobrando;Crtico;Normal)
b. =SE(C2<3;Crtico;SE(C2>10;Sobrando;Normal))
c. =SE(C2<10; Normal;SE(C2<3; Crtico;Sobrando))
d. =SE(C2>=10; Sobrando;SE(C2<10; Normal;Crtico))

7.

(VUNESP/ Escrevente Tcnico Judicirio/ TJ-SP/


2013) Considere a seguinte frmula digitada na clula
A1 de uma planilha do MS-Excel XP, em sua configurao original:

(CONSULPLAN/ Soldado da Polcia Militar/ PM-TO/


2013) Considere que uma pessoa digitou na ferramenta Microsoft Office Excel 2007 (configurao padro), os seguintes valores para as referidas clulas:
A1=390; A2=220; A3=50; A4=900; A5=10. Se aplicada
a frmula: =SE((MDIA(A1;A5)>=200);RAIZ(A4);SOM
A(A1:A5)), o resultado obtido ser:
a. 30.
b. 50.
c. 900.
d. 1570.
(CESPE/ Tcnico/ MPU/ 2013) No Microsoft Excel, a
funo SE pode avaliar uma condio e retornar um
valor, se a condio for verdadeira, ou retornar outro
valor, se a condio for falsa.

(VUNESP/ Agente Tcnico Administrador/ MPE-ES/


2013) A figura a seguir mostra uma planilha sendo editada no MS-Excel 2010, em sua configurao padro.

A clula A4 ser preenchida com a frmula


=SE(C1>2;5;3). Depois, a clula B4 ser preenchida
com a frmula =SE(C2>2;5;3). Depois, a clula C4
ser preenchida com a frmula =A4+B4. Assinale a alternativa que contm o valor correto exibido na clula
C4.
a. 2
b. 3
c. 6
d. 8
e. 10

3
Brasil
39.851
#N/ D
28.940

(IADES/ AGENTE ADMINISTRATIVO/


SUDAM/
2013) A figura a seguir parte de uma planilha do Microsoft Excel 2003, verso em portugus. Em uma clula formatada apropriadamente, foi atribuda a frmula =PROCV(A3;A2:C6;3;FALSO). Com base nessas
informaes, assinale a alternativa que contm o valor
correto retornado por essa frmula.

a.
b.
c.
d.
e.

5.

=SE(E(B$2>12;$C3>8);Urgncia;Normal)
Ao se copiar a frmula para a clula B1, tem-se:
a. =SE(E(B$4>12;$C2>8);Urgncia;Normal)
b. =SE(E(B$3>12;$C2>8);Urgncia;Normal)
c. =SE(E(C$2>12;$C3>8);Urgncia;Normal)
d. =SE(E(B$2>12;$C3>8);Urgncia;Normal)
e. =SE(E(B$2>12;$C4>8);Urgncia;Normal)
8.

(VUNESP/ Papiloscopista Policial/ PC-SP/ 2013) Considere a planilha do MS-Excel 2010, apresentada na
figura a seguir.

SIMULADO GRAN ONLINE CLICK CERTO

1.

SIMULADO GRANONLINE CLICK CERTO

10. (CESPE/ Perito Papiloscpico/ PC-ES/ 2011) Em uma


planilha eletrnica, preenchendo-se qualquer valor numrico nas clulas B3 e B4, o resultado da frmula
=SE(B3>SOMA(B3:B4), OK, NC) ser sempre NC.
11. (FCC/ Tcnico Ministerial/ rea Administrativa / MPE-PE/ 2012) Uma planilha do MS Excel 2010 possui os
seguintes valores:

Na coluna Emergncia, aparecer o texto Pronto


Socorro quando os indicadores Sstole e Diastlico forem
superiores a 120 e 80, respectivamente.
Assinale a alternativa com a frmula aplicada na clula
G16 e que atende aos requisitos descritos.
a. = S E ( O U ( D 1 6 < = 1 2 0 ; E 1 6 > = 8 0 ) ; P r o n t o
Socorro;No)
b. =SE(OU(D16>120;E16>80);No;Pronto Socorro)
c. =SE(OU(D16<120;E16>80);No;Pronto Socorro)
d. =SE(E(D16>=120;E16>80);No;Pronto Socorro)
e. =SE(E(D16>120;E16>80);Pronto Socorro;No)
9.

(FGV/ Assistente Administrativo/ FBN/ 2013) Observe


a figura abaixo, que representa uma planilha criada no
Excel 2007 BR.

Na planilha, foram realizados os procedimentos a seguir:


Os dados contidos nas clulas de A4 a E8 foram
digitados;
Em F5 foi inserida uma expresso para determinar a mdia aritmtica entre as clulas de C5 a E5.
Expresses semelhantes foram inseridas em F6, F7
e F8;
Em 65 foi inserida uma expresso que mostra o
conceito MB se a mdia em F5 maior ou igual a
7, B se menor que 7 e maior ou igual a 4 e I se
menor que 4. Expresses semelhantes foram inseridas em G6, G7 e G8.
A expresso inserida em G5 foi:
a. =SE(F5< = 7; MB; SE(F5>4; B; I))
b. =SE(F5< = 7; MB; SE(F5>4; I; B))
c. =SE(F5>= 7; MB; SE(F5<4; B; I))
d. =SE(F5>= 7; MB; SE(F5<4; I; B))

Se for digitada na clula C5 a frmula


=SE(MDIA(B2:B4) > 10000; MDIA(B2:B4); 0) ser
exibido, nesta clula, o valor:
a. 0.
b. 3000.
c. 10000.
d. 11000.
e. 33000.

12. (ESAF/ Conhecimentos Gerais/ MI - Nvel Superior/ 2012) No Microsoft Excel, na funo SE(teste_
lgico;valor_se_verdadeiro;valor_
se_falso),
teste_lgico pode assumir at 5 valores diferentes e
valor_se_verdadeiro sempre maior ou igual a zero.
13. (FCC/ Tcnico Judicirio/ Operao de Computador/
TRE-SP/ 2012) Em relao ao Excel, considere:

Se as clulas D2, D3, D4 e E2 contiverem as frmulas


conforme exibidas abaixo:

Os valores que sero exibidos em D2, D3, D4 e E2


so, respectivamente,
a. 60, 70, 80 e 150.
b. 70, 75, 75 e 145.
c. 75, 25, 50 e 150.
d. 80, 80, 25 e 105.
e. 60, 80, 20 e 100.
14. (FCC/ Auxiliar de Fiscalizao Financeira/ TCE-SP/
2012) Considere a planilha a seguir criada no Microsoft
Excel 2010 em Portugus.

Na clula C2 foi digitada uma funo que exibe um


valor de acordo com o cdigo da categoria contido na
clula A2. Em seguida, essa funo foi arrastada at a
clula C7, gerando os valores apresentados na coluna
C. A funo digitada obedece aos seguintes critrios:
1 Se o cdigo da categoria for igual a 1, exibir a
palavra Administrativo;
2 Seno, se o cdigo da categoria for igual a 2, exibir a palavra TI;
3 Seno, se o cdigo da categoria for igual a 3, exibir a palavra Operacional;
4 Seno, se o cdigo da categoria for qualquer outro
valor, exibir a frase Categoria no existente.

1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.
12.
13.
14.
15.

SIMULADO GRAN ONLINE CLICK CERTO

GABARITO
c
a
a
C
d
b
c
e
d
E
d
E
d
d
a

A funo correta escrita na clula C2 :


a. =SE(A2=1, Administrativo; SE(A2=2, TI;
SE(A2=3, Operacional; Categoria no existente)))
b. =SE(A2==1; Administrativo; SE(A2==2; TI;
SE(A2==3; Operacional; Categoria no existente))).
c. =IF(A2=1, Administrativo; IF(A2=2, TI; IF(A2=3,
Operacional; Categoria no existente))).
d. =SE(A2=1; Administrativo; SE(A2=2; TI;
SE(A2=3; Operacional; Categoria no existente)))
e. =COMPARE(SE(A2=1; Administrativo; SE(A2=2;
TI; SE(A2=3; Operacional; Categoria no existente)))).
15. (FUMARC/ Escrivo de Polcia Civil/ PC-MG/ 2011)
Em relao s frmulas disponveis no Microsoft Office
Excel 2003, verso portugus, analise os itens a seguir, marcando com (V) a assertiva verdadeira e com
(F) a assertiva falsa.
( ) CONT.NM: calcula o nmero de clulas em um
intervalo que contm nmeros.
( ) SE: verifica se uma condio foi satisfeita e retorna V, se a condio for verdadeira, ou F, se a
condio for falsa.
( ) SOMASE: adiciona as clulas especificadas por
um determinado critrio ou condio.
( ) ARRED: arredonda um nmero eliminando as
suas casas decimais.
Assinale a sequncia CORRETA, na ordem de cima
para baixo:
a. (V) (F) (V) (F).
b. (F) (V) (F) (V).
c. (V) (V) (F) (V).
d. (F) (V) (V) (F).