You are on page 1of 4

hostname R10

!
boot-start-marker
boot-end-marker
!
vrf definition ABC
rd 1009:9
!
address-family ipv4
route-target export 1009:9
route-target import 1009:9
route-target import 9:9
exit-address-family
!
security passwords min-length 1
!
no aaa new-model
ip source-route
!
!
!
!
no ip domain lookup
ip multicast-routing
ip cef
ipv6 unicast-routing
ipv6 cef
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 9.9.0.10 255.255.255.255
ip router isis
ip pim sparse-mode
ip igmp join-group 239.255.0.10
ipv6 address 2002:9:9::10/128
ipv6 enable
ipv6 ospf 1009 area 1009
isis circuit-type level-2-only
!
interface Loopback1
vrf forwarding ABC
ip address 172.9.0.10 255.255.255.255
!
interface Multilink1
ip address 9.9.120.10 255.255.255.0
ip router isis
ipv6 address 2002:9:9:120::10/64
ppp multilink
ppp multilink group 1

!
interface FastEthernet0/0
no ip address
speed auto
duplex auto
!
interface FastEthernet0/0.106
encapsulation dot1Q 106
ip address 9.9.106.10 255.255.255.0
ip router isis
ip pim sparse-mode
ipv6 address 2002:9:9:106::10/64
ipv6 enable
ipv6 ospf 1009 area 1009
mpls ip
isis circuit-type level-2-only
!
interface FastEthernet0/0.108
vrf forwarding ABC
encapsulation dot1Q 108
ip address 172.9.108.10 255.255.255.0
!
interface FastEthernet0/0.109
encapsulation dot1Q 109
ip address 9.9.109.10 255.255.255.0
ip router isis
ip pim sparse-mode
ipv6 address 2002:9:9:109::10/64
ipv6 enable
ipv6 ospf 1009 area 1009
mpls ip
isis circuit-type level-2-only
!
interface FastEthernet0/1
no ip address
shutdown
speed auto
duplex auto
!
interface FastEthernet1/0
no ip address
shutdown
duplex half
!
interface Serial2/0
no ip address
shutdown
no fair-queue
serial restart-delay 0
!
interface Serial2/1
description *** CONNECTED TO R20 Ser0/0 ****
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
serial restart-delay 0
!
interface Serial2/2
description *** CONNECTED TO R20 Ser0/1 ****

no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router isis
net 47.0110.0000.0000.0010.00
is-type level-2-only
metric-style wide
!
router bgp 1009
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 9.9.0.1 remote-as 1009
neighbor 9.9.0.1 update-source Loopback0
neighbor 9.9.0.6 remote-as 1009
neighbor 9.9.0.6 update-source Loopback0
neighbor 2002:9:9::6 remote-as 1009
neighbor 2002:9:9::6 update-source Loopback0
!
address-family ipv4
no synchronization
network 9.9.0.10 mask 255.255.255.255
neighbor 9.9.0.1 activate
neighbor 9.9.0.1 send-community
neighbor 9.9.0.6 activate
neighbor 9.9.0.6 send-community
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 9.9.0.1 activate
neighbor 9.9.0.1 send-community both
exit-address-family
!
address-family ipv6
no synchronization
network 2002:9:9::10/128
neighbor 2002:9:9::6 activate
neighbor 2002:9:9::6 send-community both
exit-address-family
!
address-family ipv4 vrf ABC
no synchronization
network 172.9.0.10 mask 255.255.255.255
exit-address-family
!
!
!
no ip http server
no ip http secure-server
!
ipv6 router ospf 1009
log-adjacency-changes

!
!
!
!
control-plane
!
alias exec c configure terminal
alias exec p4 show ip int brief
alias exec p6 show ipv6 int brief
alias exec ips show ip aliases
alias exec r show run | section router rip
alias exec o show run | section router ospf
alias exec b show run | section router bgp
alias exec i show run | begin ^router isis
alias exec e show run | section router eigrp
alias exec b4 show bgp ipv4 unicast summary
alias exec b6 show bgp ipv6 unicast summary
alias exec v4 show bgp vpnv4 unicast all summary
alias exec v6 show bgp vpnv6 unicast all summary
alias exec ba show ip bgp all summary
alias exec o4 show ip ospf neighbor
alias exec o6 show ipv6 ospf neighbor
alias exec oi4 show ip ospf interface brief
alias exec oi6 show ipv6 ospf interface brief
alias exec pn show ip pim neighbor
alias exec pi show ip pim interface
alias exec ld show mpls ldp discovery
alias exec ln show mpls ldp neighbor
!
line con 0
privilege level 15
stopbits 1
line aux 0
line vty 0 4
no login
!
end

You might also like