You are on page 1of 8

b1#show running-config

Building configuration...

Current configuration : 1043 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname b1
!
!
!
enable secret 5 $1$mERr$E2s1iFzvIQ/F6.uSc5HEV/
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 172.20.32.1 255.255.240.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 128
ip address 172.20.56.2 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
bandwidth 64
ip address 172.20.56.9 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 172.20.32.0 0.0.15.255 area 0
network 172.20.56.0 0.0.0.3 area 0
network 172.20.56.8 0.0.0.3 area 0
!
ip classless
!
!
!
banner motd ^Csolo acceso autorizado^C
!
!
!
!
line con 0
exec-timeout 15 0
password factec
login
!
line aux 0
!
line vty 0 4
exec-timeout 15 0
password factec
login
!
!
!
end

b1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.20.0.0/16 is variably subnetted, 6 subnets, 4 masks


O 172.20.0.0/19 [110/782] via 172.20.56.1, 00:06:54, Serial0/0/0
C 172.20.32.0/20 is directly connected, FastEthernet0/0
O 172.20.48.0/21 [110/1172] via 172.20.56.1, 00:02:57, Serial0/0/0
C 172.20.56.0/30 is directly connected, Serial0/0/0
O 172.20.56.4/30 [110/1171] via 172.20.56.1, 00:06:19, Serial0/0/0
C 172.20.56.8/30 is directly connected, Serial0/0/1
b1# show ip interface brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 172.20.32.1 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down

Serial0/0/0 172.20.56.2 YES manual up up

Serial0/0/1 172.20.56.9 YES manual up up


Vlan1 unassigned YES unset administratively down down
b1#show ip protocols

Routing Protocol is "ospf 1"


Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 172.20.56.9
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
172.20.32.0 0.0.15.255 area 0
172.20.56.0 0.0.0.3 area 0
172.20.56.8 0.0.0.3 area 0
Passive Interface(s):
FastEthernet0/0
Routing Information Sources:
Gateway Distance Last Update
10.10.10.1 110 00:03:21
172.20.56.9 110 00:03:19
172.20.56.10 110 00:03:19
Distance: (default is 110)
------------------------------------------------------------------------------
------------------------------------------------------------------------------

HQ#show running-config
Building configuration...

Current configuration : 1168 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HQ
!
!
!
enable secret 5 $1$mERr$E2s1iFzvIQ/F6.uSc5HEV/
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
interface Loopback1
ip address 10.10.10.1 255.255.255.252
!
interface FastEthernet0/0
ip address 172.20.0.1 255.255.224.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 128
ip address 172.20.56.1 255.255.255.252
!
interface Serial0/0/1
bandwidth 256
ip address 172.20.56.5 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
passive-interface Loopback1
network 172.20.0.0 0.0.31.255 area 0
network 172.20.56.0 0.0.0.3 area 0
network 172.20.56.4 0.0.0.3 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Loopback1
!
!
!
banner motd ^Csolo acceso autorizado^C
!
!
!
!
line con 0
exec-timeout 15 0
password factec
login
!
line aux 0
!
line vty 0 4
exec-timeout 15 0
password factec
login
!
!
!
end
HQ#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

10.0.0.0/30 is subnetted, 1 subnets


C 10.10.10.0 is directly connected, Loopback1
172.20.0.0/16 is variably subnetted, 6 subnets, 4 masks
C 172.20.0.0/19 is directly connected, FastEthernet0/0
O 172.20.32.0/20 [110/782] via 172.20.56.2, 00:08:07, Serial0/0/0
O 172.20.48.0/21 [110/391] via 172.20.56.6, 00:04:10, Serial0/0/1
C 172.20.56.0/30 is directly connected, Serial0/0/0
C 172.20.56.4/30 is directly connected, Serial0/0/1
O 172.20.56.8/30 [110/1952] via 172.20.56.6, 00:04:10, Serial0/0/1
S* 0.0.0.0/0 is directly connected, Loopback1
HQ#show ip interface brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 172.20.0.1 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down

Serial0/0/0 172.20.56.1 YES manual up up

Serial0/0/1 172.20.56.5 YES manual up up

Loopback1 10.10.10.1 YES manual up up

Vlan1 unassigned YES unset administratively down down


HQ#show ip protocols

Routing Protocol is "ospf 1"


Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 10.10.10.1
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
172.20.0.0 0.0.31.255 area 0
172.20.56.0 0.0.0.3 area 0
172.20.56.4 0.0.0.3 area 0
Passive Interface(s):
FastEthernet0/0
Loopback1
Routing Information Sources:
Gateway Distance Last Update
10.10.10.1 110 00:04:37
172.20.56.9 110 00:04:35
172.20.56.10 110 00:04:35
Distance: (default is 110)
-------------------------------------------------------------------------
----------------------------------------------------------------------------

B2#show running-config
Building configuration...

Current configuration : 1005 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname B2
!
!
!
enable secret 5 $1$mERr$E2s1iFzvIQ/F6.uSc5HEV/
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 172.20.48.1 255.255.248.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 64
ip address 172.20.56.10 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
bandwidth 256
ip address 172.20.56.6 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 172.20.48.0 0.0.7.255 area 0
network 172.20.56.4 0.0.0.3 area 0
network 172.20.56.8 0.0.0.3 area 0
!
ip classless
!
!
!
banner motd ^Csolo acceso autorizado^C
!
!
!
!
line con 0
password factec
login
!
line aux 0
!
line vty 0 4
password factec
login
!
!
!
end

B2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.20.0.0/16 is variably subnetted, 6 subnets, 4 masks


O 172.20.0.0/19 [110/391] via 172.20.56.5, 00:05:23, Serial0/0/1
O 172.20.32.0/20 [110/1172] via 172.20.56.5, 00:05:23, Serial0/0/1
C 172.20.48.0/21 is directly connected, FastEthernet0/0
O 172.20.56.0/30 [110/1171] via 172.20.56.5, 00:05:23, Serial0/0/1
C 172.20.56.4/30 is directly connected, Serial0/0/1
C 172.20.56.8/30 is directly connected, Serial0/0/0
B2#show ip interface brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 172.20.48.1 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down

Serial0/0/0 172.20.56.10 YES manual up up

Serial0/0/1 172.20.56.6 YES manual up up


Vlan1 unassigned YES unset administratively down down
B2#show ip protocols

Routing Protocol is "ospf 1"


Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 172.20.56.10
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
172.20.48.0 0.0.7.255 area 0
172.20.56.4 0.0.0.3 area 0
172.20.56.8 0.0.0.3 area 0
Passive Interface(s):
FastEthernet0/0
Routing Information Sources:
Gateway Distance Last Update
10.10.10.1 110 00:05:49
172.20.56.9 110 00:05:47
172.20.56.10 110 00:05:47
Distance: (default is 110)

You might also like