You are on page 1of 7

Step 4

Documentation
Router & Switch
Configurations
Manchester router configuration

!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname MANCHESTER
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
ip dhcp excluded-address 192.168.20.1 192.168.20.12
ip dhcp excluded-address 192.168.20.14 192.168.20.254
!
ip dhcp pool VOICE
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/1
ip address 172.16.0.1 255.255.0.0
duplex auto
speed auto
!
interface Serial0/1/0
ip address 10.1.0.1 255.255.0.0
clock rate 56000
!
interface Vlan1
no ip address
!
router eigrp 1
redistribute connected
network 192.168.1.0
network 192.168.10.0
network 192.168.20.0
network 192.168.30.0
network 172.16.0.0
network 10.1.0.0 0.0.255.255
no auto-summary
!
ip classless
!
telephony-service
max-ephones 42
max-dn 50
ip source-address 192.168.20.1 port 2000
auto assign 1 to 144
!
ephone-dn 1
number 101
!
ephone 1
device-security-mode none
mac-address 0060.2FE3.90B2
type 7960
button 1:1
!
line con 0
password cisco
line vty 0 4
password cisco
logging synchronous
login
!
end
Leeds router configuration

!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname LEEDS
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
ip dhcp excluded-address 192.168.120.1 192.168.20.12
ip dhcp excluded-address 192.168.120.14 192.168.20.254
!
ip dhcp pool VOICE
network 192.168.120.0 255.255.255.0
default-router 192.168.120.1
option 150 ip 192.168.120.1
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.100.1 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.110.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.120.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.130.1 255.255.255.0
!
interface FastEthernet0/1
ip address 172.17.0.1 255.255.0.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.2.0.1 255.255.0.0
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
redistribute connected
network 192.168.100.0
network 192.168.110.0
network 192.168.120.0
network 192.168.130.0
network 172.17.0.0
network 10.2.0.0 0.0.255.255
no auto-summary
!
ip classless
!
telephony-service
max-ephones 42
max-dn 50
ip source-address 192.168.120.1 port 2000
auto assign 1 to 144
!
ephone-dn 1
number 102
!
ephone 1
device-security-mode none
mac-address 0009.7C9E.A302
type 7960
button 1:1
!
line con 0
password cisco
line vty 0 4
password cisco
login
!
end

Birmingham router configuration


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BIRMINGHAM
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.2.0.2 255.255.0.0
clock rate 56000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/1/0
ip address 10.1.0.2 255.255.0.0
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
redistribute connected
network 10.1.0.0 0.0.0.255
network 10.2.0.0 0.0.0.255
no auto-summary
!
ip classless
!
line con 0
password cisco
line vty 0 4
password cisco
logging synchronous
login
!
end

You might also like