You are on page 1of 11

96 % Mine

BRANCH#sh r BRANCH#sh r
Building configuration... Building configuration...

Current configuration : 884 bytes Current configuration : 887 bytes


! !
version 12.4 version 12.4
no service timestamps log datetime msec no service timestamps log datetime msec
no service timestamps debug datetime msec no service timestamps debug datetime msec
service password-encryption no service password-encryption
security passwords min-length 10 security passwords min-length 10
! !
hostname BRANCH hostname BRANCH
! !
! !
! !
! !
! !
! !
! !
! !
! !
! !
! !
! !
no ip domain-lookup no ip domain-lookup
! !
! !
! !
! !
! !
! !
interface FastEthernet0/0 interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0 ip address 192.168.1.1 255.255.255.0
duplex auto duplex auto
speed auto speed auto
! !
interface FastEthernet0/1 interface FastEthernet0/1
no ip address no ip address
duplex auto duplex auto
speed auto speed auto
shutdown shutdown
! !
interface Serial0/0/0 interface Serial0/0/0
ip address 192.168.12.1 255.255.255.252 ip address 192.168.12.1 255.255.255.252
clock rate 64000 clock rate 64000
! !
interface Serial0/0/1 interface Serial0/0/1
no ip address no ip address
shutdown shutdown
! !
interface Serial0/1/0 interface Serial0/1/0
no ip address no ip address
shutdown shutdown
! !
interface Serial0/1/1 interface Serial0/1/1
no ip address no ip address
shutdown shutdown
! !
interface Vlan1 interface Vlan1
no ip address no ip address
shutdown shutdown
! !
router eigrp 1 router eigrp 1
network 192.168.12.0 0.0.0.3 network 192.168.12.0 0.0.0.3
network 192.168.1.0 network 192.168.1.0
no auto-summary no auto-summary
! !
ip classless ip classless
! !
! !
! !
no cdp run no cdp run
! !
! !
! !
! !
! !
line con 0 line con 0
exec-timeout 3 0 exec-timeout 3 0
login login
line vty 0 4 line vty 0 4
exec-timeout 3 0 exec-timeout 3 0
login login
! !
! !
! !
End end

HEADOFFICE#sh r
Building configuration...

Current configuration : 1880 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HEADOFFICE
!
!
!
!
ip dhcp excluded-address 192.168.10.1
192.168.10.99
ip dhcp excluded-address 192.168.11.1
192.168.11.99
ip dhcp excluded-address 192.168.10.254
ip dhcp excluded-address 192.168.11.254
!
ip dhcp pool LAN_POOL_10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 192.168.1.254
ip dhcp pool LAN_POOL_11
network 192.168.11.0 255.255.255.0
default-router 192.168.11.1
dns-server 192.168.1.254
!
!
!
username ISP password 0 cisco
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.11.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Serial0/0/0
ip address 100.100.100.1 255.255.255.240
encapsulation ppp
ppp authentication chap
ip nat outside
!
interface Serial0/0/1
ip address 192.168.12.2 255.255.255.252
ip nat inside
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
redistribute static
network 192.168.12.0 0.0.0.3
network 192.168.11.0
network 192.168.10.0
network 100.100.100.0 0.0.0.15
no auto-summary
!
router ospf 1
log-adjacency-changes
default-information originate
!
ip nat pool NAT_POOL 100.100.100.4
100.100.100.14 netmask 255.255.255.240
ip nat inside source list 1 pool NAT_POOL overload
ip nat inside source static 192.168.1.254
100.100.100.3
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.11.0 0.0.0.255
!
no cdp run
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
End

ISP#sh r
Building configuration...

Current configuration : 1238 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ISP
!
!
!
!
!
!
!
!
username HEADOFFICE password 0 cisco
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 100.100.100.2 255.255.255.240
encapsulation ppp
ppp authentication chap
clock rate 64000
!
interface Serial0/0/1
no ip address
encapsulation frame-relay
!
interface Serial0/0/1.102 point-to-point
ip address 102.102.102.101 255.255.255.252
frame-relay interface-dlci 102
!
interface Serial0/0/1.103 point-to-point
ip address 103.103.103.101 255.255.255.252
frame-relay interface-dlci 103
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 102.102.102.100 0.0.0.3 area 0
network 103.103.103.100 0.0.0.3 area 0
network 100.100.100.0 0.0.0.15 area 0
default-information originate
!
ip classless
!
!
!
no cdp run
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
End

TELE_ROUTER#sh r
Building configuration...

Current configuration : 981 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname TELE_ROUTER
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
ip address 170.10.15.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.201 point-to-point
ip address 102.102.102.102 255.255.255.252
frame-relay interface-dlci 201
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 102.102.102.100 0.0.0.3 area 0
network 170.10.15.0 0.0.0.3 area 0
default-information originate
!
ip classless
!
!
!
no cdp run
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
End

GOOGLE#sh r
Building configuration...

Current configuration : 969 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname GOOGLE
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
ip address 120.72.125.101 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.301 point-to-point
ip address 103.103.103.102 255.255.255.252
frame-relay interface-dlci 301
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 120.72.125.100 0.0.0.3 area 0
network 103.103.103.100 0.0.0.3 area 0
default-information originate
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end

You might also like