You are on page 1of 13

LAB CCNA 4

Cap 1
Topology on Packet Tracer.

Running-config on R1
R1#show running-config
Building configuration...

Current configuration : 1957 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
clock timezone CO -5
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/1.12
encapsulation dot1Q 12
ip address 10.12.12.1 255.255.255.0
!
interface FastEthernet0/1.13
encapsulation dot1Q 13
ip address 10.13.13.1 255.255.255.0
!
interface Serial0/0/0
description TO R2
ip address 10.1.1.1 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
passive-interface default
no passive-interface Serial0/0/0
network 192.168.10.0
network 10.12.12.0 0.0.0.255
network 10.13.13.0 0.0.0.255
network 10.1.1.0 0.0.0.3
no auto-summary
!
router ospf 1
log-adjacency-changes
passive-interface default
no passive-interface Serial0/0/0
network 192.168.10.0 0.0.0.255 area 0
network 10.12.12.0 0.0.0.255 area 0
network 10.13.13.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
!
router rip
version 2
passive-interface default
no passive-interface Serial0/0/0
network 10.0.0.0
network 192.168.10.0
!
ip classless
!
!
!
banner motd ^C
KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKK KKKKKKKKKKKKKKKKKKK KKKKKKKKKKK
KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKKKKKKKKKK
KKKKKKKKKKKK
KKKKK
^C
!
!
!
!
line con 0
history size 30
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 3 0
password cisco
logging synchronous
login
history size 30
line vty 5 15
exec-timeout 3 0
password cisco
logging synchronous
login
history size 30
!
!
!
end
R1#

Running-config on R2
R2#show running-config
Building configuration...

Current configuration : 2168 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
clock timezone CO -5
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface Loopback0
ip address 209.165.200.161 255.255.255.252
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.12
encapsulation dot1Q 12
ip address 10.12.12.2 255.255.255.0
!
interface FastEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface Serial0/0/0
description Connection to R1
ip address 10.1.1.2 255.255.255.252
!
interface Serial0/0/1
description Conecction to R3
ip address 10.2.2.1 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
redistribute static
passive-interface default
no passive-interface Serial0/0/0
no passive-interface Serial0/0/1
network 192.168.20.0
network 10.1.1.0 0.0.0.3
network 10.2.2.0 0.0.0.3
no auto-summary
!
router ospf 2
log-adjacency-changes
passive-interface default
no passive-interface Serial0/0/0
no passive-interface Serial0/0/1
network 192.168.20.0 0.0.0.255 area 0
network 10.12.12.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
network 10.2.2.0 0.0.0.3 area 0
default-information originate
!
router rip
version 2
passive-interface default
no passive-interface Serial0/0/0
no passive-interface Serial0/0/1
network 10.0.0.0
network 192.168.20.0
default-information originate
!
ip classless
ip route 0.0.0.0 0.0.0.0 Loopback0
!
!
!
banner motd ^C
KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKK KKKKKKKKKKKKKKKKKKK KKKKKKKKKKK
KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKKKKKKKKKK
KKKKKKKKKKKK
KKKKK
^C
!
!
!
!
line con 0
history size 30
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 3 0
password cisco
logging synchronous
login
history size 30
line vty 5 15
exec-timeout 3 0
password cisco
logging synchronous
login
history size 30
!
!
!
end

R2#

Running-config on R3
R3#show running-config
Building configuration...

Current configuration : 1788 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
clock timezone CO -5
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.13
encapsulation dot1Q 13
ip address 10.13.13.1 255.255.255.0
!
interface FastEthernet0/1.30
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
description Connect to R2
ip address 10.2.2.2 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
passive-interface default
no passive-interface Serial0/0/1
network 192.168.30.0
network 10.13.13.0 0.0.0.255
network 10.2.2.0 0.0.0.3
no auto-summary
!
router ospf 3
log-adjacency-changes
passive-interface default
no passive-interface Serial0/0/1
network 192.168.30.0 0.0.0.255 area 0
network 10.13.13.0 0.0.0.255 area 0
network 10.2.2.0 0.0.0.3 area 0
!
router rip
version 2
passive-interface default
no passive-interface Serial0/0/1
network 10.0.0.0
network 192.168.30.0
!
ip classless
!
!
!
banner motd ^C
KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKK KKKKKKKKKKKKKKKKKKK KKKKKKKKKKK
KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
KKKKKKKKKKKKKKKKK
KKKKKKKKKKKK
KKKKK
^C
!
!
!
!
line con 0
history size 30
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 3 0
password cisco
logging synchronous
login
history size 30
line vty 5 15
exec-timeout 3 0
password cisco
logging synchronous
login
history size 30
!
!
!
end

R3#

Routing Table on R1
R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 10.1.1.2 to network 0.0.0.0

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks


C 10.1.1.0/30 is directly connected, Serial0/0/0
D 10.2.2.0/30 [90/2681856] via 10.1.1.2, 00:17:24, Serial0/0/0
C 10.12.12.0/24 is directly connected, FastEthernet0/1.12
C 10.13.13.0/24 is directly connected, FastEthernet0/1.13
C 192.168.10.0/24 is directly connected, FastEthernet0/1.10
D 192.168.20.0/24 [90/2172416] via 10.1.1.2, 00:17:24, Serial0/0/0
D 192.168.30.0/24 [90/2684416] via 10.1.1.2, 00:17:13, Serial0/0/0
O*E2 0.0.0.0/0 [110/1] via 10.1.1.2, 00:48:12, Serial0/0/0
R1#

Routing Table on R2
R2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks


C 10.1.1.0/30 is directly connected, Serial0/0/0
C 10.2.2.0/30 is directly connected, Serial0/0/1
C 10.12.12.0/24 is directly connected, FastEthernet0/1.12
D 10.13.13.0/24 [90/2172416] via 10.1.1.1, 00:23:12, Serial0/0/0
[90/2172416] via 10.2.2.2, 00:23:00, Serial0/0/1
D 192.168.10.0/24 [90/2172416] via 10.1.1.1, 00:23:12, Serial0/0/0
C 192.168.20.0/24 is directly connected, FastEthernet0/1.20
D 192.168.30.0/24 [90/2172416] via 10.2.2.2, 00:23:00, Serial0/0/1
209.165.200.0/30 is subnetted, 1 subnets
C 209.165.200.160 is directly connected, Loopback0
S* 0.0.0.0/0 is directly connected, Loopback0
R2#

Routing Table on R3
R3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 10.2.2.1 to network 0.0.0.0

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks


D 10.1.1.0/30 [90/2681856] via 10.2.2.1, 00:23:55, Serial0/0/1
C 10.2.2.0/30 is directly connected, Serial0/0/1
D 10.12.12.0/24 [90/2684416] via 10.2.2.1, 00:23:55, Serial0/0/1
C 10.13.13.0/24 is directly connected, FastEthernet0/1.13
D 192.168.10.0/24 [90/2684416] via 10.2.2.1, 00:23:55, Serial0/0/1
D 192.168.20.0/24 [90/2172416] via 10.2.2.1, 00:23:55, Serial0/0/1
C 192.168.30.0/24 is directly connected, FastEthernet0/1.30
O*E2 0.0.0.0/0 [110/1] via 10.2.2.1, 00:54:55, Serial0/0/1
R3#
Test connectivity
PC 1 to PC2

PC2 to Loopback 0 on R2
Thanks for Watching!!!

You might also like